2009年08月21日

rubyで今日、はまったこと

ubuntu9.0.4でのruby1.8で、sshを使おうとしたら、opensslのライブラリがないとおこられる。

# sudo apt-get install libopenssl-ruby1.8

参考:http://webos-goodies.jp/archives/51357031.html


sylphide_ffr31mr at 15:26コメント(0)トラックバック(0)programing  

トラックバックURL

コメントする

名前
 
  絵文字
 
 
記事検索
最新コメント
プロフィール

やすき

月別アーカイブ
  • ライブドアブログ